Service Disruption - greenID DVS Visa and immicard
Incident Report for GBG
Resolved
The greenID technology team advises that the DVS Visa and immicard data sources have been restored.

Duration: Tuesday 5 September 2023 10:06am to 1:03pm AEST

Total duration: 2h 57m
Posted Sep 05, 2023 - 04:38 BST
Identified
The greenID technology team advises the DVS Visa and immicard data sources are unexpectedly unavailable.

Data source checks may encounter an error response.

Resolution time is currently unknown. The greenID technology team is connected with the provider.
Posted Sep 05, 2023 - 02:25 BST
This incident affected: GreenID (DVS - Visa Verification, DVS - ImmiCard).