Service Incident for ID3global - UK Mobile Fraud Signals (0517)
Incident Report for GBG
Resolved
GBG support teams have investigated and identified a minor configuration issue related to internal alerting; we can confirm that there have been no issues in the Live environment today. The service has remained online and fully available. GBG would like to apologise for any disruption.
Posted Apr 16, 2024 - 12:48 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Apr 16, 2024 - 11:44 BST
This incident affected: GBG ID3global (UK Fraud Signals (0517)).