Service Disruption - Loqate - Email Validation
Incident Report for GBG
Postmortem

Investigations have shown that this issue was caused by the supplier.

Upon escalating with them, the supplier identified a problem with the API key following a change on their side, and worked to implement a fix.

We will continue to engage with them regarding future potential service improvements.

GBG would like to apologise for any inconvenience caused.

Posted Jun 28, 2024 - 09:08 BST

Resolved
This incident has now been resolved. GBG would like to apologise for any inconvenience this issue may have caused.
Posted Jun 27, 2024 - 21:12 BST
Investigating
We are investigating an issue affecting our service. We apologise for the impact this may be having on your business. Our Incident Team is working to identify the root cause and implement a solution as a priority. We hope to advise you within a few minutes that the issue has been resolved, should this not be the case we will provide a further update and estimated resolution time at 23:00 UK time
Posted Jun 27, 2024 - 21:05 BST
This incident affected: Loqate (Email Validation).