Service Disruption - Loqate / Everything Location
Incident Report for GBG
Postmortem

On 16th and 17th March 2023, Loqate technical teams received alerts for outages to Everything Location. Further investigation found this was caused by a configuration issue with the virtual cloud servers that host the service and an emergency change was implemented to fix and prevent this.

GBG would welcome feedback from you in respect of this incident - here's a very short survey - GBG survey

Posted Mar 23, 2023 - 14:25 GMT

Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst the GBG Support teams have taken action to restore service. Investigation ongoing to determine root cause and preventative actions.

The incident duration was between 16:04 – 16:27 GMT DATE 16/03/2023
Posted Mar 16, 2023 - 16:38 GMT
Investigating
Please be advised that we are experiencing a service disruption that may result in customers receiving system errors when using the Loqate services listed below.

We apologise for the impact this may be having on your business. Our incident team are working hard to identify and fix the root cause as quickly as possible. Further updates to follow.
Posted Mar 16, 2023 - 16:20 GMT
This incident affected: Loqate (Everything Location).