Service Disruption - AU / NZ greenID TEST Environment - Web and Hosted integrations

Incident Report for GBG

Resolved

We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between approximately 22:49 24/10/2024 - 14:00 25/10/2024
Posted Oct 25, 2024 - 05:03 BST

Identified

We are currently experiencing a service disruption to the greenID Test environment, affecting Web and Hosted integrations, that may be preventing you from performing testing.
Posted Oct 25, 2024 - 02:50 BST
This incident affected: GreenID (AU / NZ greenID Test Environment).