Service Disruption - GBG Identity Solution Mobile Phone Validation (All Countries) (0187)
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 12:51 BST 22/06/2020 – 13:16 BST 25/06/2020
Posted Jun 25, 2020 - 13:26 BST
Update
We are continuing to work with our supplier and application teams to obtain a fix for this.
Posted Jun 25, 2020 - 09:28 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Jun 24, 2020 - 19:05 BST
This incident affected: GBG Identity Solution (Mobile Phone Validation (All Countries) (0187)).