Service Disruption - ID3Global - Denmark services
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 04.05 – 09.25 BST 23/06/20
Posted Jun 23, 2020 - 11:21 BST
Monitoring
We are seeing successful transactions and will continue to closely monitor the service.
Posted Jun 23, 2020 - 11:07 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Jun 23, 2020 - 07:36 BST
This incident affected: GBG ID3global (Denmark Landline (0241), Denmark Landline Name (0243), Denmark Landline Telephone (0242), Denmark Personal ID CPR (0244)).