Retrospective Service Disruption - Loqate - Multiple Services

Incident Report for GBG

Postmortem

This issue was caused by a change in the SSL/TLS certificate chain during a scheduled renewal.

GBG investigations have confirmed that there were no errors in the execution of this change, which had been properly tested in advance, and was deployed in line with industry best practice.

Analysis indicates that affected customers experienced issues primarily because their systems, especially those utilising legacy Java implementations, lacked the updated root certificate in their trust stores. This omission led to failed SSL handshakes and subsequent service disruptions.

The certificate was rolled back to restore service.

 We highly recommend ensuring your trust store is kept up to date going forward.

Posted Oct 14, 2025 - 17:06 BST

Resolved

Please be advised that you may have experienced a service disruption that may have prevented you from using our service.

The incident duration was between 14/10/2025 10:30 - 14/10/2025 12:00 BST

To customers that have been affected by this issue, we would like to apologise and If you need to speak to us regarding this notification, please contact Customer Support via loqatesupport@gbgplc.com
Posted Oct 14, 2025 - 12:29 BST
This incident affected: Loqate (Capture V3, Capture V4, Verify, Loqate SaaS Platform, Email Validation, Phone Verification, Bank Verification, Geocoding, Everything Location, Find My Nearest, AddressComplete, AddressComplete V4, Capture China, Store Finder - Geocoding, Store Finder - Geocoding Typeahead, Store Finder - Distances, Store Finder - Mapping, Store Finder – List Management, Capture Legacy).