Service Disruption - greenID Admin Panel and API
Incident Report for GBG
Resolved
Please be advised that the issue affecting the greenID admin panel and API has been resolved.
Posted Aug 09, 2024 - 03:34 BST
Update
We are continuing to investigate this issue.
Posted Aug 09, 2024 - 03:11 BST
Investigating
We're investigating an issue affecting the admin panel and API, and will provide an update as soon as further information becomes available.
Posted Aug 09, 2024 - 02:55 BST
This incident affected: GreenID (GreenID Admin Panel).