Service Disruption - IDscan Hosted Platform (UK PROD)
Incident Report for GBG
Resolved
Dear Customer,

We are resolving this incident notification as we are in direct communication with the small number of customers this is impacting.

We apologise for the inconvenience this may have caused.
Posted Jul 02, 2024 - 17:08 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2024 - 17:33 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 28, 2024 - 16:03 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 27, 2024 - 16:00 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 26, 2024 - 16:14 BST
Update
Investigations are on going. We have engaged with further support resources to assist with the investigation of this issue.
Posted Jun 25, 2024 - 16:17 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2024 - 16:35 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2024 - 16:15 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2024 - 15:15 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2024 - 12:37 BST
Identified
We are currently experiencing an intermittent issue that may be preventing customers from reviewing some journey details.

This is not affecting all journey results or performing ID check.

We’re sorry for the impact this may be having on your Business and we’re working hard to get this resolved.
Posted Jun 20, 2024 - 12:09 BST
This incident affected: GBG IDscan (Hosted Platform (UK PROD)).