Service Disruption - greenID DVS - NT Birth, Marriage and Change of Name Certificates

Incident Report for GBG

Resolved

Please be advised the service disruption is now resolved.

Document/s Affected
NT BDM

Start Date and Time
12 February 2025 — 8:22AM AEDT

End Date and Time
12 February 2025 — 2:05PM AEDT
Posted Feb 12, 2025 - 03:38 GMT

Identified

Please be advised the NT Birth, marriage and change of name certificate data sources are unexpectedly unavailable.

Transactions with the NT Birth, marriage and change of name certificate data sources may produce errors.

Start Date and Time
12 February 2025 — 8:22AM AEDT
Posted Feb 11, 2025 - 22:17 GMT
This incident affected: GreenID (DVS - NT Birth, Marriage and Change of Name Certificates).