Service Disruption - greenID VIC Electoral Commission datasource
Incident Report for GBG
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 01:20 BST
Update
Dear Customer,

In April 2022, the state of Victoria Electoral Commission (VIC EC) became unavailable in greenID.
GBG has undertaken a review and decided to retire VIC EC data due to the very low contribution rate (under 0.3%).
GBG is investigating other highly valuable data sources more aligned to customer needs and pass rates.
Posted Jun 21, 2022 - 01:19 BST
Update
Please be advised that connection to the VIC Electoral Commission data source is unavailable and under review.

The data source has been disabled until further notice.
Posted Apr 07, 2022 - 00:34 BST
Identified
Please be advised that the VIC Electoral Commission datasource is unexpectedly unavailable.

Transactions with the VIC Electoral Commission datasource may produce errors.
Posted Mar 31, 2022 - 23:45 BST