Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 30, 2025 - 23:00 BST
Scheduled
This notification is to inform you of planned maintenance work being carried out by our supplier.
Document/s Affected NSW Birth, Marriage and Change of Name Certificates
Start Date and Time: 31 August 2025 — 8:00AM AEST
End Date and Time : 31 August 2025 — 4:00PM AEST
Additional Information
For scheduling purposes NSW BDM are providing an outage window from 8:00 AM to 4:00 PM; however, the actual outage is expected to take place between 8:00 AM and 9:00 AM. Users may receive 'S' system errors during the outage window.
During the dates/times specified, the service will be unavailable and failures will occur for the below item checks.
Posted Aug 21, 2025 - 00:43 BST
This scheduled maintenance affected: GBG Cloudcheck (Australian Birth Certificate, Australian Marriage Certificate, Australian Name Change Certificate).