Service Disruption - Loqate products
Incident Report for GBG
Resolved
We're pleased to inform you that the service disruption has now been resolved and users should be able to use the system as normal.

The incident duration was between 17:47 – 18:10 GMT DATE: 16/11/2021

To customers that have been affected by this issue, we would again like to apologise.
Posted Nov 16, 2021 - 18:24 GMT
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 18:19 GMT
Investigating
We’re aware of a network issue affecting multiple ISPs and therefore access to our services. This may be affecting the service you receive from us/ We apologise for the impact this may be having on your business. Our Incident Team is working to identify the root cause and implement a solution as a priority. We hope to advise you within a few minutes that the issue has been resolved, should this not be the case we will provide a further update and estimated resolution time at 18:40 GMT 16-11-21
Posted Nov 16, 2021 - 18:11 GMT
This incident affected: Loqate (Capture V3, Capture V4, Verify, Email Validation, Phone Verification, Bank Verification, Geocoding, Everything Location, Find My Nearest, Account Section, Address Complete, Capture China, Verify China).