Service Disruption - Scannet / Forensic Document Customer Service
Incident Report for GBG
Resolved
GBG Support teams have restored service and are continuing to investigate the root cause.
GBG would like to thank you for your patience whilst we worked to resolve this.
Posted Apr 30, 2024 - 10:36 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Apr 30, 2024 - 09:01 BST
This incident affected: GBG IDscan (Forensic Document Customer Service (Scannet - Live Support)).