Service Disruption - greenID DVS ACT Birth, marriage and change of name certificates
Incident Report for GBG
Resolved
Please be advised that the ACT birth, marriage and change of name certificate datasources have been restored.
Date
• Tuesday 28 June 2022
Time
• 1:13pm to 2:06pm AEST
Posted Jun 28, 2022 - 05:22 BST
Identified
Please be advised that the ACT Birth, marriage and change of name certificates Datasource is unexpectedly unavailable.

Transactions with the ACT Birth, marriage and change of name certificates Datasource may produce errors.
Posted Jun 28, 2022 - 04:40 BST
This incident affected: GreenID (DVS - ACT Birth, Marriage and Change of Name Certificates).