Service Disruption - greenID - NZTA NZ Driving Licence

Incident Report for GBG

Resolved

This incident has been resolved
Outage start: 10:01AM AEDT 21st Jan
Outage end: 04:50PM AEDT 21st Jan
Posted Jan 21, 2026 - 06:00 GMT

Investigating

New Zealand Transport Authority Drivers Licence datasource is currently returning errors.

Resolution time is currently unknown.

The next update will be provided when new information becomes available.
Posted Jan 21, 2026 - 00:49 GMT
This incident affected: GreenID (NZTA NZ Drivers Licence).