We are continuing to actively engage with the supplier to progress a resolution to this issue. In the meantime, this item check remains suspended. We do not currently have an ETA, but will advise when we expect the service to be operational again. Apologies for any inconvenience caused.
Posted Mar 21, 2025 - 15:29 GMT
Update
Dear Customer,
We have taken the decision to temporarily disable this Item Check until further notice. Unfortunately we do not have an ETA for its resolution as of yet from the Supplier therefore we have taken this decision to disable it. We will keep you updated on when we expect the service to be operational again. Sorry for any inconvenience caused.
Posted Mar 14, 2025 - 16:11 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 13, 2025 - 09:30 GMT
Update
The data supplier is continuing to work on a resolution for this issue.
Posted Mar 12, 2025 - 09:42 GMT
Update
The data supplier is continuing to work on a resolution for this issue.
Posted Mar 11, 2025 - 10:36 GMT
Update
The data supplier is continuing to work on a resolution for this issue.
Posted Mar 10, 2025 - 09:32 GMT
Update
The data supplier is continuing to work on a resolution for this issue.
Posted Mar 09, 2025 - 10:09 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2025 - 09:59 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2025 - 13:10 GMT
Update
Our supplier is continuing to work on a resolution to this incident.
Posted Mar 06, 2025 - 17:27 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2025 - 14:30 GMT
Identified
We regret to inform you that we are currently experiencing a degradation to service for the below item check.
Our supplier has confirmed that they are actively working to resolve the problem. We apologize for any inconvenience this may cause and appreciate your understanding as we work to restore full service.
Posted Mar 06, 2025 - 11:27 GMT
This incident affects: GBG ID3global (Finland ID Primary 2 (0436)).