Service Disruption - greenID - Business Verification API

Incident Report for GBG

Resolved

This incident has been resolved. Thanks for your patience.
Posted Aug 22, 2024 - 01:57 BST

Investigating

We are currently experiencing an issue that may be preventing you from using BV API in production.

We’re sorry for the impact this may be having on your business and we’re working hard to get this back up and running.
Posted Aug 21, 2024 - 08:44 BST
This incident affected: GreenID (GreenID Business Verification).