Service Disruption - greenID - DVS - NT Birth, marriage and change of name certificates
Incident Report for GBG
Resolved
The greenID technology team advises that the NT Birth, marriage and change of name certificates data sources have been restored.



Duration of outage: Tuesday 26 July 2022 4:10pm to 5:00pm AEST



Total time of outage: 50m



We are clarifying the root cause of interruption and will publish this in our service incident report.



Thank you for your engagement and patience whilst awaiting a resolution.
Posted Jul 26, 2022 - 08:19 BST
Identified
The GreenID technology team advises that currently the NT Birth, marriage and change of name certificates data sources are returning errors.

Customer impact: NT Birth, marriage and change of name certificates verifications could experience unexpected errors.

Resolution: Resolution time is currently unknown.

Next update: The next update will be provided when new information becomes available.
Posted Jul 26, 2022 - 08:12 BST
This incident affected: GreenID (DVS - NT Birth, Marriage and Change of Name Certificates).