Service Disruption - ID3 Sweden Population (0213) / Population (DOB) (0214) / Personal ID (0215)
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 09:04 – 17:50 BST 22/07/2021
Posted Jul 22, 2021 - 19:29 BST
Update
We are continuing to see intermittent issues with this item check which are causing a partial outage. We are currently monitoring this and have raised this with our data supplier.
Posted Jul 22, 2021 - 15:40 BST
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2021 - 12:47 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 10:03 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Jul 22, 2021 - 09:33 BST
This incident affected: GBG ID3global (Sweden Personal ID (0215), Sweden Population (0213), Sweden Population (DOB) (0214)).