Service Disruption - greenID - DVS - NSW Birth, marriage and change of name certificates
Incident Report for GBG
Resolved
Service restored.

Environment: Production
Documents: NSW birth, marriage and change of name certificates
Date: Thursday 15 July 2021
Time: 09:45am to 4:00pm AEST
Posted Jul 15, 2021 - 08:24 BST
Investigating
NSW Birth, marriage and change of name certificates are unexpectedly unavailable.
Transactions with NSW Birth, marriage and change of name certificates datasources may return errors.
The greenID technology team are working with DVS to determine the issue.
Posted Jul 15, 2021 - 01:22 BST
This incident affected: GreenID (DVS - NSW Birth, Marriage and Change of Name Certificates).