Retrospective Service Disruption - Loqate /Component
Incident Report for GBG
Postmortem

Detailed root cause analysis investigations with GBG support teams confirmed this was caused by internal network activity against Loqate webservers at one of our datacentres, which caused a spike in CPU utilisation and the increased response times/timeout errors seen.

Support teams shifted traffic over to an alternative datacentre to restore service, before then restarting the non-performant webservers and rebalancing traffic to fully resolve.

Posted Nov 16, 2022 - 15:49 GMT

Resolved
Please be advised that GBG Support teams identified an increase in errors against multiple Loqate services during this time and took action to shift traffic to an alternative site to restore service. Investigation ongoing to confirm root cause and preventative actions.

The incident duration was between 15:50-15:56 GMT DATE 14-11-2022

To customers that have been affected by this issue, we would like to apologise and If you need to speak to us regarding this notification, please contact the helpdesk via loqatesupport@gbgplc.com
Posted Nov 14, 2022 - 16:16 GMT
This incident affected: Loqate (Capture V3, Capture V4, Verify, Email Validation, Phone Verification, Bank Verification, Geocoding, Everything Location, Find My Nearest, Account Section, AddressComplete, AddressComplete V4, Capture China, Verify China, Utilities Register - Gas).