Service Disruption - illion FCS New Zealand Tenancy Datasource
Incident Report for GBG
Resolved
The greenID technology team advises that the illion FCS New Zealand Tenancy Datasource has been restored.

Duration of outage: Wednesday 26th May 2021 11:58am to Wednesday 9th June 2021 1:39pm AEDT
Total time of outage: 14 days 1 hour 41 minutes

Thank you for your engagement and patience whilst awaiting a resolution.
Posted Jun 09, 2021 - 07:09 BST
Investigating
The greenID technology team advises that the illion FCS New Zealand Tenancy Datasource is unexpectedly unavailable.

Customer impact: Customers using the illion FCS New Zealand Tenancy Datasource are not getting successful verifications.

Resolution: Resolution time is currently unknown. The greenID technology team are working with illion (data provider) to determine the issue.

Next update: the next update will be provided when new information becomes available.
Posted Jun 09, 2021 - 02:00 BST
This incident affected: GreenID (FCS illion Data Sources).