Potential Service Disruption - Capture Geolocation
Incident Report for GBG
Resolved
We're pleased to inform you that the service disruption has now been resolved and users should be able to use the system as normal.

The incident duration was between 11:25 AM BST/GMT 22/04/2021 – 12:18 PM BST/GMT 23/04/2021

To customers that have been affected by this issue, we would again like to apologise.
Posted Apr 23, 2021 - 14:08 BST
Investigating
We are investigating a potential issue affecting our service. We apologise for the impact this may be having on your business. Our Incident Team is working to identify the root cause and implement a solution as a priority. We hope to advise you within a few minutes that the issue has been resolved, should this not be the case we will provide a further update and estimated resolution time at 1:30 PM BST
Posted Apr 23, 2021 - 11:25 BST
This incident affected: Loqate (Geocoding).