Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 15, 2025 - 13:00 GMT
Scheduled
This notification is to inform you of planned maintenance work being carried out by our supplier.
Environment: Production Document: Centrelink Start Date and Time: Sunday 16 February 2025 — 12:00AM AEDT End Date and Time: Sunday 16 February 2025 — 6:00AM AEDT
During the dates/times specified, the service will be unavailable and failures will occur for the below item checks.
Posted Feb 13, 2025 - 04:38 GMT
This scheduled maintenance affected: GreenID (DVS - Centrelink Concession Card).