Service Disruption - greenID illion datasources
Incident Report for GBG
Resolved
The greenID technology team advises that illion had an outage affecting all their data sources which is now restored.

Duration: Wednesday 17 April 2024 10:00AM to 12:33PM AEST

Total duration: 2h 33m

We do apologise for any inconvenience.
Posted Apr 17, 2024 - 04:08 BST
Monitoring
Our data provider has advised that the service is fully operational.
The GBG Support team will monitor the status closely at this stage.
Posted Apr 17, 2024 - 03:54 BST
Identified
The greenID technology team advises that the ilion data sources are unexpectedly unavailable.

All data source checks may encounter an error response.

The greenID technology team is connected with the datasource provider.
Posted Apr 17, 2024 - 01:59 BST
This incident affected: GreenID (ASIC Personal Name Search, Australian Claims Database, illion Australian Credit Header, Australian Tenancy File, Data Co-Op Database, FCS Public Number Directory, FCS NAD File, NZTA NZ Drivers Licence, illion NZ Credit Header, FCS illion Data Sources).