Service restored. Outage Start Date and Time: Tuesday 12th September 2023 at 10:13 AEST Outage End Date and Time: Tuesday 12th September 2023 at 14:52 AEST We apologize for any inconveniences this may have caused.
Posted Sep 12, 2023 - 06:31 BST
Investigating
The greenID technology team advises the VEVO data source is unexpectedly unavailable. Data source checks may encounter an error response. Resolution time is currently unknown. The greenID technology team is connected with the provider. The next update will be provided when new information becomes available.
Posted Sep 12, 2023 - 02:06 BST
This incident affected: GreenID (Working Visa - VEVO).