Service Disruption - Loqate / Utilities Register 2.0
Incident Report for GBG
Resolved
This incident has now been resolved as of 12:25 GMT. GBG would like to apologise for any inconvenience caused.
Posted Jan 13, 2023 - 13:12 GMT
Update
We are continuing to work on a fix for this issue. We apologise for any inconvenience caused during this time.
Posted Jan 13, 2023 - 12:02 GMT
Investigating
Please be advised that GBG Support teams have identified an increase in system errors and/or latency which may cause brief interruptions to the Loqate services listed below since 06:28 on 13/01/2023.

We apologise for the impact this may be having on your business. Our incident team are working hard to identify and fix the root cause as quickly as possible. Further updates to follow.
Posted Jan 13, 2023 - 10:00 GMT
This incident affected: Loqate (Utilities Register - Gas).