Service Disruption - Loqate Phone Validation
Incident Report for GBG
Resolved
We're pleased to confirm that this incident has been resolved. A small number of requests would have been affected during 16:50-17:10 BST whereas most will have been successful. We apologise for any inconvenience caused.
Posted May 04, 2021 - 17:21 BST
Investigating
We are investigating an issue affecting our Phone Validation. We apologise for the impact this may be having on your business. Our Incident Team is working to identify the root cause and implement a solution as a priority. We hope to advise you within a few minutes that the issue has been resolved, should this not be the case we will provide a further update and estimated resolution time at 17:50/04/05/21 BST
Posted May 04, 2021 - 17:14 BST
This incident affected: Loqate (Phone Verification).