Service Disruption - Authenticity and Data Extraction component Errors - Mobile Customers only
Incident Report for GBG
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 22:23 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 19, 2020 - 21:46 GMT
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Mar 19, 2020 - 21:37 GMT
Investigating
We are investigating an issue affecting our service for MOBILE customers. We apologise for the impact this may be having on your business. Our Incident Team is working to identify the root cause and implement a solution as a priority. We hope to advise you within a few minutes that the issue has been resolved, should this not be the case we will provide a further update.
Posted Mar 19, 2020 - 21:05 GMT
This incident affected: GreenID (AU / NZ GreenID Production Environment, South Africa GreenID Production Environment).