Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 20, 2025 - 09:00 BST
Update
This notification is to inform you of planned maintenance work being carried out by our supplier.
Document/s Affected DVS - WA Birth, Marriage and Change of Name Certificates
Start Date and Time 20 June 2025 — 6:00PM AEST
End Date and Time 20 June 2025 — 9:00PM AEST
During the dates/times specified, the service will be unavailable and failures will occur for the below item checks.
Posted Jun 19, 2025 - 03:10 BST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 19, 2025 - 03:09 BST
Scheduled
This notification is to inform you of planned maintenance work being carried out by our supplier.
Document/s Affected DVS - WA Birth, Marriage and Change of Name Certificates
Start Date and Time 20 June 2025 — 6:00PM AEST
End Date and Time 20 June 2025 — 9:00PM AEST
During the dates/times specified, the service will be unavailable and failures will occur for the below item checks.
Posted Jun 19, 2025 - 03:07 BST
This scheduled maintenance affected: GBG Cloudcheck (Australian Birth Certificate, Australian Marriage Certificate, Australian Name Change Certificate).