Retrospective Service Disruption - URU Portal and URU service
Incident Report for GBG
Postmortem

On the 25th of June between 04:05– 04:25, we experienced a Priority One incident on the URU Platform.

Our development team were preparing a change for a release and this particular piece of work required testing on our Standby site. The change was implemented on the standby site successfully. However shortly after our monitoring reported that the URU platform was inaccessible. Once made aware an investigation was carried out and it was identified that the change deployed caused the LIVE URU platform to go down. The change was rolled back and the issue resolved.

The root cause was the change had the incorrect configuration settings and instead of affecting the Standby site it affected the Live site. In the background GBG has been working on automating all steps of deployment and due to this issue we are accelerating this area of the project.

Prevention - GBG to automate this particular area of the deployment piece – Ongoing

We apologise for the inconvenience caused.

Posted Jul 06, 2020 - 11:22 BST

Resolved
Please be advised that we experienced a service disruption that may have prevented you from processing transactions on our URU platform.

The incident duration was between 04:05- 04:30 BST on 26/06/2020

To customers that have been affected by this issue, we would like to apologise. If you need to speak to us regarding this notification, please contact the Helpdesk on *0844 888 1136 or ID3globalhelp@gbgplc.com
*calls cost 5p per minute plus your telephone company’s network access charge
Posted Jun 26, 2020 - 09:37 BST
This incident affected: GBG ID3global (URU Portal, URU Service).