Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 05, 2024 - 10:00 GMT
Scheduled
Dear Customer,
Please be aware that the IDscan AU POC service will be undergoing maintenance activities during the date and times stated. Any journeys made prior to this maintenance window within the IDscan POC database will be erased, after this work has been completed.
Any questions, please contact the GBG Customer Support.
Posted Nov 28, 2024 - 07:07 GMT
This scheduled maintenance affected: GBG IDscan (Hosted Platform (Australia POC)).