We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.
The incident duration was between 11:18 GMT 17/03/25 – 09:45 GMT 19/03/25
Posted Mar 19, 2025 - 10:12 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 10:00 GMT
Update
Our Supplier has communicated to us that the service has been restored - we are monitoring this and awaiting an official resolution notification.
Posted Mar 19, 2025 - 09:54 GMT
Update
Our Third Party Supplier for ProID V2 have all available resources working on this resolution and are ensuring this is being worked on as their highest priority. Currently we are unable to provide an ETA for resolution.
Posted Mar 18, 2025 - 15:02 GMT
Update
Our teams are continuing to investigate this issue and are treating this matter as our top priority. We apologise that this issue is taking longer to resolve than we would like. We appreciate your continued patience.
Posted Mar 18, 2025 - 09:03 GMT
Update
Unfortunately, the service issue is ongoing. We continue to treat this matter as our top priority and all technical teams are working to determine the cause and resolution. We apologise that this issue is taking longer to resolve than we would like.
Unfortunately we cannot provide a fix ETA at the moment
We will update you at 09:00 GMT 18/03/25 or as soon as the issue is resolved. Thank you for your continued patience.
Posted Mar 17, 2025 - 18:04 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2025 - 15:19 GMT
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Mar 17, 2025 - 11:55 GMT
This incident affected: GBG ProID (ProID Portal v2).