Service Disruption (intermittent) - greenID - NSW Birth, marriage and change of name certificates

Incident Report for GBG

Resolved

Start Date and Time
30 September 2024 — 9:00AM AEST

End Date and Time
14 October 2024 — 1:04PM AEDT
Posted Oct 14, 2024 - 06:32 BST

Investigating

Transactions with the NSW Birth, marriage and change of name certificates data sources may produce errors (intermittently).

Resolution time is currently unknown.

The next update will be provided when new information becomes available.
Posted Oct 01, 2024 - 03:54 BST
This incident affected: GreenID (DVS - NSW Birth, Marriage and Change of Name Certificates).