Service Disruption - greenID DVS Visa and Immicard

Incident Report for GBG

Resolved

The greenID technology team advises that the Visa and immicard data sources have been restored.

Duration: Wednesday 20 September 2023 2:15pm to 2:24pm AEST

Total duration: 9m
Posted Sep 20, 2023 - 06:35 BST

Identified

The greenID technology team advises the Visa and immicard data sources are unexpectedly unavailable.

Customer impact: Data source checks may encounter an error response.

Resolution: Resolution time is currently unknown. The greenID technology team is connected with the provider.

Next update: The next update will be provided when new information becomes available.
Posted Sep 20, 2023 - 05:56 BST
This incident affected: GreenID (DVS - Visa Verification, DVS - ImmiCard).