Service Disruption - greenID - DVS Production ACT Birth, marriage and change of name certificates
Incident Report for GBG
Resolved
Please be advised the service has been restored
Date
• Tuesday 15 June 2021
Time
• 10:59am to 12:06pm AEST
Posted Jun 15, 2021 - 03:22 BST
Investigating
The greenID technology team advises that ACT Birth, marriage and change of name certificates are unexpectedly unavailable.

Transaction with ACT Birth, marriage and change of name certificates datasources may return errors

Resolution time is currently unknown. The greenID technology team are working with DVS to determine the issue.
Posted Jun 15, 2021 - 02:53 BST
This incident affected: GreenID (DVS - ACT Birth, Marriage and Change of Name Certificates).