Scheduled Downtime for greenID for database maintenance
Scheduled for Aug 29, 16:00 - 18:00 BST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 21, 2021 - 06:24 BST
Scheduled
Please be informed that we shall be performing a major update in the greenID database server. All components of GreenID will be unavailable during this time.

Start Time: Monday 30th August 2021 01:00 AEST (03:00NZST)
End Time: Sunday 30th August 2021 03:00 AEST(05:00 NZST)
Outage Duration: 2 hours

Please contact our support team should you have any concerns or queries. Thanks.
Posted Jul 21, 2021 - 05:16 BST
This scheduled maintenance affects: GreenID (AU / NZ GreenID Production Environment, South Africa GreenID Production Environment, GreenID Admin Panel, GreenID Business Verification, DVS - Driver Licence (All States), DVS - Australian Passport, DVS - Visa Verification, DVS - Medicare Card, DVS - Centrelink Concession Card, DVS - Citizenship Certificate / Registration by Descent, DVS - ImmiCard, DVS - ACT Birth, Marriage and Change of Name Certificates, DVS - NSW Birth, Marriage and Change of Name Certificates, DVS - NT Birth, Marriage and Change of Name Certificates, DVS - QLD Birth, Marriage and Change of Name Certificates, DVS - SA Birth, Marriage and Change of Name Certificates, DVS - TAS Birth, Marriage and Change of Name Certificates, DVS - VIC Birth, Marriage and Change of Name Certificates, DVS - WA Birth, Marriage and Change of Name Certificates, ASIC Personal Name Search, Australian Claims Database, Australian Electoral Roll - AML, illion Australian Credit Header, Australian Tenancy File, Data Co-Op Database, FCS Public Number Directory, FCS NAD File, VIC Electoral Roll, WA Electoral Roll, Working Visa - VEVO, NZTA NZ Drivers Licence, DIA - NZ Passport / Birth and Citizenship Documents, NZ AA Membership., illion NZ Credit Header, NZ LINZ Property, NZ Directors and Shareholders, TINZ - Tenancy Information, Experian Australian Credit Header, Experian NZ Credit Header, NZ Centrix Credit Header, ACI Red Shield Device ID, GreenID Business - Creditorwatch Source, DVS Hub - All Docs, DVS - Immigration Documents (Visa / Immicards / Citizenship / Registration by Descent), FCS illion Data Sources, DVS - Birth, Marriage and Change of Name Certificates - ALL STATES, Watchlists - Standard, Watchlists - Premium, greenID Mobile V1, greenID Mobile V2).