Service Disruption - greenID - Experian Australian Credit Header
Incident Report for GBG
Resolved
This incident has been resolved.
Tuesday 13 October 18:02pm to Wednesday 14 October 14:35 AEDT
Posted Oct 14, 2020 - 07:00 BST
Investigating
The greenID technology team advises that currently the Australian Bureau Header datasource is returning errors.

Australian Bureau Header verifications could experience unexpected errors.

Resolution time is currently unknown. The greenID technology team are working with Experian to determine the issue.

The next update will be provided when new information becomes available.
Posted Oct 14, 2020 - 00:09 BST
This incident affected: GreenID (Experian Australian Credit Header).