Service Disruption - IDscan / Scannet
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 08:25-09:00 GMT on 20/01/2023.
Posted Jan 20, 2023 - 09:22 GMT
Identified
We are currently experiencing an outage with our remote desktop service which helps us to support our Scannet Customers. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.

The chat functionality is still working but the Scannet team are unable to remotely access customers machines.
Posted Jan 20, 2023 - 09:06 GMT
This incident affected: GBG IDscan (Forensic Document Customer Service (Scannet - Live Support), Scannet).