Service Disruption (intermittent) - greenID - QLD Birth, marriage and change of name certificates (DVS)

Incident Report for GBG

Resolved

Please be advised that the service has been restored

Document/s Affected
QLD BDM

Start Date and Time
12 May 2025 — 2:40PM AEST

End Date and Time
14 May 2025 — 11:22AM AEST
Posted May 14, 2025 - 02:46 BST

Investigating

Verifications with the QLD Birth, marriage and change of name certificates may produce intermittent errors.

Resolution time is currently unknown.
Posted May 12, 2025 - 06:17 BST
This incident affected: GreenID (DVS - QLD Birth, Marriage and Change of Name Certificates).