Service Disruption - Loqate - Accounts Section - Issue affecting adding new card details & paying invoice
Incident Report for GBG
Postmortem

A change was made by our payment provider which caused some of our requests to their system to be rejected, resulting in failures in the payment handling process. The change was reverted by the payment provided and service was restored.

Please accept our apologies for any inconvenience caused.

Posted May 02, 2024 - 13:58 BST

Resolved
We're pleased to inform you that the service disruption has now been resolved and users should be able to use the system as normal. A post mortem containing further detail around the problem cause and resolution will be shared with you shortly.

The incident duration was between 11:00 BST 01/05/24 – 10:30 BST 02/05/24

To customers that have been affected by this issue, we would again like to apologise.
Posted May 02, 2024 - 13:53 BST
Update
While GBG Support teams are continuing to investigate this, we believe the issue with both, adding cards & making payments, have now been resolved.

We are continuing to monitor this to ensure no further disruption for our customers. If you are experiencing any issues, please contact the GBG Helpdesk for support.
Posted May 02, 2024 - 12:19 BST
Update
While GBG Support teams are continuing to investigate this with further updates to follow, this is being treated as a top priority. please be aware, customers may also experience an issue with paying a newly raised invoice.

This is being investigated with GBG Support teams to fix as soon as possible and affected customers can contact the GBG Helpdesk for support with making payments.
Posted May 02, 2024 - 09:32 BST
Update
We are continuing to work on a fix for this issue.
Posted May 01, 2024 - 15:00 BST
Identified
Some customers may be unable to add a new payment card onto their account in Account Section and may receive an error message or are unable to update or save details.

Customers can continue to make payments via any existing cards, and can also make payments via bank transfer.

This is being investigated with GBG Support teams to fix as soon as possible and affected customers can contact the GBG Helpdesk for support with making payments.
Posted May 01, 2024 - 11:54 BST
This incident affected: Loqate (Account Section).