GreenID will be performing an upgrade of all production databases supporting greenID and GBG Trust Alerts. During this maintenance window, greenID services will be unavailable for the full duration of the upgrade.
Scheduled Start: 10 February 2026, 12:30 AM (AEDT) Scheduled End: 10 February 2026, 3:00 AM (AEDT) Expected Downtime: Approximately 2.5 hours
Posted Dec 15, 2025 - 06:00 GMT
Scheduled
GreenID will be performing an upgrade of all production databases supporting greenID and GBG Alert. During this maintenance window, greenID services will be unavailable for the full duration of the upgrade.
Scheduled Start: 10 February 2026, 12:30 AM (AEDT) Scheduled End: 10 February 2026, 3:00 AM (AEDT) Expected Downtime: Approximately 2.5 hours
Posted Dec 15, 2025 - 05:16 GMT
This scheduled maintenance affects: GreenID (AU / NZ GreenID Production Environment, GBG Trust Alert).