Service Disruption - greenID/DVS VIC Birth, Marriage, Death and Change of Name Certificates

Incident Report for GBG

Resolved

Please be advised of the following DVS Production Unscheduled Outage is resolved.

Description: VIC Birth, Marriage, Death and Change of Name Certificates
Start Date: 9:53 AM AEDT Wednesday 22nd of November 2023
End Date: 10:35 AM AEDT Wednesday 22nd of November 2023
Update: Resolved
Posted Nov 22, 2023 - 00:43 GMT

Identified

Please be advised that VIC Birth, Marriage, Death and Change of Name Certificates data source are receiving errors due to unscheduled outage from the source provider.

Environment: Production
Document: VIC Birth, Marriage, Death and Change of Name Certificates
Date: Wednesday 22nd of November 2023
Time: 9:53 AM AEDT to ongoing

The next update will be provided when new information becomes available.
Posted Nov 21, 2023 - 23:19 GMT
This incident affected: GreenID (DVS - VIC Birth, Marriage and Change of Name Certificates).