Service Disruption - greenID - NZ Tenancy datasource
Incident Report for GBG
Resolved
The greenID technology team advises that the NZ Tenancy datasource being unavailable has been RESTORED.

Duration of outage: Monday 12th April 2021 17:16pm to Tuesday 13th April 2021 12:20pm AEDT

Total time of outage: 19h 4m

Thank you for your engagement and patience whilst awaiting a resolution.
Posted Apr 13, 2021 - 07:39 BST
Investigating
The greenID technology team advises that NZ Tenancy datasource is unexpectedly unavailable

Customer impact: Customers using the NZ Tenancy datasource may experience errors

Resolution: Resolution time is currently unknown. The greenID technology team are working with our supplier to determine the issue.
Posted Apr 13, 2021 - 00:16 BST
This incident affected: GreenID (TINZ - Tenancy Information).