Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2026 - 14:30 GMT
Scheduled
This notification is to inform you of planned maintenance work being carried out by our supplier.
The Commonwealth Bank of Australia (CommBank) have advised they will be performing the following activities.
Start: 28 February 2026 @ 1:30 AM AEDT
End: 28 February 2026 @ 5:30 AM AEDT
Expected Impact During the change window the CommBank App will not be available, and customers will be unable to perform a ConnectID identity verification.
During the dates/times specified, the service will be unavailable and failures will occur for the below item checks.
Posted Feb 27, 2026 - 04:58 GMT
This scheduled maintenance affected: GreenID (ConnectID).