Service Disruption - Loqate / Services
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 13:58 – 14:47 GMT 23/01/2023
Posted Jan 23, 2023 - 14:56 GMT
Investigating
Please be advised that GBG Support teams have identified an increase in system errors and/or latency which may cause brief interruptions to the Loqate services listed below.

We apologise for the impact this may be having on your business. Our incident team are working hard to identify and fix the root cause as quickly as possible. Further updates to follow.
Posted Jan 23, 2023 - 14:41 GMT
This incident affected: Loqate (Capture V3, Capture V4, Verify, Email Validation, Phone Verification, Bank Verification, Geocoding, Everything Location, Find My Nearest, Account Section, AddressComplete, AddressComplete V4, Capture China, Verify China, Utilities Register - Gas).