Service Disruption - greenID - ACI Red Shield Device ID

Incident Report for GBG

Resolved

This incident has been resolved.
Outage Start time: 24/12/2025 15:00 AEDT
Outage End time: 5/01/2026 10:43 AEDT
Posted Jan 05, 2026 - 00:34 GMT

Identified

We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Dec 29, 2025 - 01:06 GMT
This incident affected: GreenID (ACI Red Shield Device ID).