Service Disruption - Loqate / Verify
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 10:00-11:00 BST 03/10/2022
Posted Oct 03, 2022 - 14:33 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2022 - 13:42 BST
Identified
GBG Support teams have identified an issue with the International Batch Cleanse service. Investigation is ongoing to identify and fix the issue as quickly as possible. Further updates to follow.
Posted Oct 03, 2022 - 10:42 BST
This incident affected: Loqate (Verify).